OFF97: Out of Memory Error When You Open, Save, or Insert File (179499)



The information in this article applies to:

  • Microsoft Office 97 for Windows

This article was previously published under Q179499

SYMPTOMS

When you try to create a new Office document, insert a file or object, or open or save a file, you may receive the following error message:
Not enough memory.
When you click OK, the program stops responding (hangs).

CAUSE

This problem can occur when you perform any of the following actions repeatedly without closing the program:
  • You create a new Office document.

    -or-

  • You insert an object into your Office document.

    -or-

  • You open a file.

    -or-

  • You save a file.

RESOLUTION

A supported fix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Apply it only to computers that are experiencing this specific problem. This fix may receive additional testing. Therefore, if you are not severely affected by this problem, Microsoft recommends that you wait for the next Microsoft Office 97 service release that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:NOTE: In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The typical support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The English version of this fix should have the following file attributes or later:
  Date         Time       Version     Size       File name   Platform
  ---------------------------------------------------------------------
  13-Oct-1998  18:43:42H  8.0.0.5808  3,783,440  MSO97.DLL   i386

 
				

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:10/6/2005
Keywords:kbHotfixServer kbQFE kbbug kbfix kbQFE KB179499