OL98: Recurring Task Request Does Not Update in Senders List (179355)
The information in this article applies to:
This article was previously published under Q179355 SYMPTOMS
"Keep an updated copy of this Task on my Task List" is unavailable and a
task request that you assigned to another user does not update in your task
list.
CAUSE
You have assigned a recurring Task.
RESOLUTION
To track assigned tasks, you must assign each occurrence as an individual
task.
MORE INFORMATION
When you send a recurring Task Request, individual occurrences of the Task
Request are generated, one at a time, in the assignee's Task list. That is,
when the assignee marks an instance of the recurring Task as complete,
Outlook generates the next occurrence of the Task. However, only a single
task record representing the recurring series is stored in the sender's
Task List. Therefore, Outlook does not send a status message until the
entire series is completed.
Modification Type: | Major | Last Reviewed: | 8/11/1999 |
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Keywords: | kbprb KB179355 |
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