XCLN: Macintosh Client Flashes Splash Screen Without Starting (179110)



The information in this article applies to:

  • Microsoft Exchange Macintosh client 4.0
  • Microsoft Exchange Macintosh client 5.0
  • Microsoft Outlook for Macintosh, Exchange Server Edition 8.0

This article was previously published under Q179110

SYMPTOMS

When you start the Exchange Macintosh client, the Exchange splash screen appears then disappears. The client never loads, and no error message is generated.

CAUSE

This behavior can occur if the Microsoft OLE Extension is not loaded before you try to start the Microsoft Exchange client. With System 7.x or higher, the Extensions Manager ships with the operating system. This Control Panel allows the user to activate or deactivate any extensions that are found in the System folder, Extensions subfolder.

WORKAROUND

Check to see whether the Microsoft OLE Extension has been deactivated via the Extensions Manager. If so, reactivate it. If the Microsoft OLE Extension is missing completely, then the Exchange client should be removed and reinstalled. Refer to the following Knowledge Base articles for more information and for removal and reinstallation of the Macintosh client:

Q158519 XCLN MAC: Removing and Reinstalling the Macintosh Client Q156028 XCLN MAC: List of Files Installed and Used

Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kbusage KB179110