XADM: Store on Alpha Fails When POP3 User Retrieves Attachment (179058)
The information in this article applies to:
- Microsoft Exchange Server 5.0
- Microsoft Exchange Server 5.5
This article was previously published under Q179058 SYMPTOMS
This problem occurs when you run Microsoft Exchange Server on an Alpha
platform. When a POP3 user tries to retrieve message with a postscript
attachment, the Information Store may cause a Dr. Watson.
This problem was not observed on the Intel platform.
CAUSE
The problem is that the a boundary condition is not handled within the
store. The input text to be encoded contains the H"09 7B 0D 09.."
sequence, which fills up the current output buffer, leaving no room for
the terminating CRLF. This causes the 5.0 SP1 Store.exe to Dr. Watson.
RESOLUTION
To resolve this problem, obtain the following fix or wait for the next
Microsoft Exchange Server service pack.
The fix makes sure that when writing to the output buffer, there is enough
space for the soft wrap character (the equal sign) and the terminating
CRLF.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Exchange Server
version 5.0. This problem has been corrected in the latest U.S. Service
Pack for Microsoft Exchange Server version 5.0. For information on
obtaining the Service Pack, query on the following word in the Microsoft
Knowledge Base (without the spaces):
Microsoft has confirmed this to be a problem in Microsoft Exchange Server
version 5.5. This problem has been corrected in the latest U.S. Service
Pack for Microsoft Exchange Server version 5.5. For information on
obtaining the Service Pack, query on the following word in the Microsoft
Knowledge Base (without the spaces):
Modification Type: | Minor | Last Reviewed: | 9/23/2005 |
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Keywords: | kbHotfixServer kbQFE kbbug kbfix kbQFE kbusage KB179058 |
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