Chat Message in NetMeeting Is Sent By "Unknown" Participant (179051)
The information in this article applies to:
- Microsoft NetMeeting 2.1 for Windows NT 4.0
- Microsoft NetMeeting 2.0 for Windows NT 4.0
- Microsoft NetMeeting 2.1 for Windows 95
- Microsoft NetMeeting 2.0 for Windows 95
This article was previously published under Q179051 SYMPTOMS
When you use the Chat tool included with NetMeeting while you are
participating in a NetMeeting conference, you may receive a message from
"Unknown." This appears in the Chat window where the name of the
participant who sent the message normally appears.
CAUSE
This problem can occur if a participant who is using NetMeeting 2.0 or 2.1
for Windows NT 4.0 uses Windows NT Task Manager to quit the Chat process
(Cb32.exe), restarts Chat, and then sends a message.
RESOLUTION
To resolve this problem, reset the Chat conference roster. To do so,
everyone participating in the Chat conference needs to quit and then
restart Chat.
STATUS
Microsoft has confirmed this to be a problem in NetMeeting 2.0 and 2.1 for
Windows NT 4.0. We are researching this problem and will post new
information here in the Microsoft Knowledge Base as it becomes available.
Modification Type: | Major | Last Reviewed: | 11/26/2003 |
---|
Keywords: | kbenv KB179051 |
---|
|