XADM: Online Backup Fails with -1811 Errors (178999)
The information in this article applies to:
- Microsoft Exchange Server 4.0
- Microsoft Exchange Server 5.0
This article was previously published under Q178999 SYMPTOMS
Online backup may fail with a -1811 error. More specifically, either the
directory or the information store cannot be backed up.
CAUSE
A backup has failed previously for an unknown reason, and now a patch file
is resident in either the dsadata directory or mdbdata directory.
WORKAROUND
To work around this problem, do the following:
- Stop the Exchange Services.
- Back up the Exchange Server data.
- Remove all files from the dsadata directory or mdbdata directory on all
drives, except for the database file.
- Restart the Exchange Services.
- Attempt an online backup.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbprb kbusage KB178999 |
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