Faxes Are Not Received During a ScanDisk Surface Scan (178998)
The information in this article applies to:
This article was previously published under Q178998 SYMPTOMS
When you use the Microsoft Fax information service with Microsoft Exchange
to automatically receive faxes, faxes may not be received automatically.
CAUSE
This problem can occur when you are using the ScanDisk tool to perform a
surface scan, and ScanDisk is the active program. This problem does not
occur if the desktop is the active program.
RESOLUTION
To work around this problem, do not perform a surface scan when you want
faxes to be received automatically. Note that Microsoft does not recommend
running other programs while you are performing a surface scan with
ScanDisk.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Windows 98.
MORE INFORMATION
Note that Microsoft Exchange and the Microsoft Fax information service are
not included with Windows 98. No faxing service is included with Windows
Microsoft Exchange and the Microsoft Fax information service are
included with Windows 95. If you upgrade Windows 95 to Windows 98, you can
continue to use Microsoft Exchange and the Microsoft Fax information
service if they are already installed when you upgrade.
Modification Type: | Minor | Last Reviewed: | 12/16/2004 |
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Keywords: | kbenv kbprb KB178998 |
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