Startup Programs Not Run After Installing Internet Explorer (178940)



The information in this article applies to:

  • Microsoft Internet Explorer 4.01 for Windows NT 4.0
  • Microsoft Internet Explorer 4.0 for Windows NT 4.0

This article was previously published under Q178940

SYMPTOMS

When you log on to Windows NT without restarting your computer, programs in your Startup folder may not be run. You may experience this behavior after installing Internet Explorer.

CAUSE

This behavior can occur if a service uses different security credentials than those of the user logging on to Windows NT.

RESOLUTION

To work around this issue, use the appropriate method:
  • Stop the service that uses different security credentials, and then log on.
  • Configure the service that uses different security credentials to log on as the System account.
NOTE: You must log on as a user with administrative privileges to configure services.

Modification Type:MajorLast Reviewed:11/4/2003
Keywords:kbenv KB178940