XCLN: Cannot Access Outlook CD from MS-DOS, Win 3.1x, NT 3.51 (178917)
The information in this article applies to:
- Microsoft Exchange Server 5.5
- Microsoft Outlook, Exchange Server Edition
- Microsoft Outlook 97 8.03, when used with:
- the operating system: Microsoft Windows NT
- Microsoft Exchange MS-DOS client 5.0
This article was previously published under Q178917 SYMPTOMS
You may be unable to access files and directories on the Microsoft Outlook
CD-ROM, version 8.03, which shipped with Microsoft Exchange Server version
5.5.
CAUSE
If your computer is running on the MS-DOS, Windows 3.1x, or Windows NT 3.51
platform, it will not be possible to read the Microsoft Outlook CD-ROM.
WORKAROUND
To access the contents of the CD, use one of the following options from a
computer running Microsoft Windows 95 or Microsoft Windows NT 4.0:
- Share the Microsoft Outlook CD on the network.
- Copy the contents of the appropriate client directory to a shared
network location.
- Run the Ucsetup.exe program to create a shared client installation
point on the network.
STATUS
Microsoft has confirmed this to be a problem with the Microsoft Outlook CD-
ROM that is included with Microsoft Exchange Server version 5.5. We are
researching this problem and will post new information here in the
Microsoft Knowledge Base as it becomes available.
| Modification Type: | Minor | Last Reviewed: | 8/18/2005 |
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| Keywords: | kbbug kbpending kbusage KB178917 |
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