Cannot Use Virtual Mail Control as Default E-mail Program (178790)
The information in this article applies to:
- Microsoft Internet Explorer 5.0 for Windows 98
- Microsoft Internet Explorer 5.0 for Windows 95
- Microsoft Internet Explorer 4.01 for Windows 95
- Microsoft Internet Explorer 4.0 for Windows 95
- Microsoft Internet Explorer 3.02 for Windows 95
This article was previously published under Q178790 SYMPTOMS
When you try to configure Internet Explorer to use the TransSoft Virtual
Mail Control program as your preferred (default) e-mail program, you may
be unable to do so.
CAUSE
When you install the TransSoft Virtual Mail Control program, it does not
register itself properly. This prevents you from being able to select the
Virtual Mail Control program as your default e-mail client in Internet
Explorer.
RESOLUTION
To resolve this issue, contact TransSoft to inquire about a possible fix
or workaround.
MORE INFORMATION
This issue is known to occur with TransSoft Virtual Mail Control program
versions earlier than 3.50R.
The third-party product discussed here is manufactured by a vendor
independent of Microsoft; we make no warranty, implied or otherwise,
regarding this product's performance or reliability.
Modification Type: | Major | Last Reviewed: | 12/5/2003 |
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Keywords: | kb3rdparty kbenv KB178790 |
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