WD97: Cannot "Search the Web" After Canceling Connection to ISP (178788)
The information in this article applies to:
- Microsoft Word 97 for Windows
This article was previously published under Q178788 SYMPTOMS
When you use a dial-up Internet Service Provider (ISP), if you click Search The Web and then click Cancel before you connect to the Internet, you will see one of the following messages:
Internet Explorer cannot open the Internet site
http://home.microsoft.com/access/autosearch.asp?p=.
Unable to open http://home.microsoft.com/access/allinone.asp.
Cannot locate the Internet server or proxy server.
Internet Explorer cannot open the Internet site http://www.microsoft.com
isapi/redir.dll?msft&SBP=&PLCID=1033&PVER=&OS=Win&OVER=4&OLCID=1033&CLCID=1033&AR=search&SBA=&01=Office8&02=&03=.
The system cannot find the file specified.
If you attempt to search the Web after receiving one of these messages, you
may not be prompted to connect to the Internet and the error message will
be immediately shown again.
CAUSE
This functionality is by design. Once you cancel the connection process to
a dial-up Internet Service Provider, Word assumes that you do not want to
complete a connection to the dial-up ISP during the current session of
Word.
NOTE: This problem will also occur when you manually connect to your ISP after initially canceling a dial-up connection from the current session of Word.
WORKAROUND
To work around this behavior, shut down any connection to the Internet or
any session of Internet Explorer, and then restart Word.
| Modification Type: | Major | Last Reviewed: | 11/14/2000 |
|---|
| Keywords: | kbbug KB178788 |
|---|
|