XWEB: Error Message: Failed to Open this Message (178766)



The information in this article applies to:

  • Microsoft Outlook Web Access 5.5
  • Microsoft Exchange Active Server Components 5.0

This article was previously published under Q178766

SYMPTOMS

You may receive one of the following error messages in the Microsoft Outlook Web Access (OWA) client when you attempt to open a message:
Failed to open this message.
Your message does not exist in this folder. It may have been deleted.

-or-

Failed to open this item.
Your item does not exist in this folder. It may have been deleted.

CAUSE

There are two known causes of this problem:

  1. The Microsoft Exchange Information Store service may not be started.

    -OR-
  2. Outlook97 was installed on the Exchange Server computer after Exchange Server was installed.

WORKAROUND

To workaround the first cause, start the Microsoft Exchange Information Store service on the Microsoft Exchange Server computer where your mailbox is located. To workaround the second cause, register the updated Cdo.dll using Regsvr32.exe or re-install Exchange Server 5.5. For more inforation about registering Cdo.dll, please refer to the following article in the Microsoft Knowledge Base:

176744 XCLN: Installing Outlook on OWA Server Causes Access Failure

STATUS

Microsoft has confirmed this to be a problem in the Microsoft products listed at the beginning of this article. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

Modification Type:MajorLast Reviewed:10/8/2003
Keywords:kbbug kbpending KB178766