Read-Write access required to open .PST and PAB files (178756)
The information in this article applies to:
- Microsoft Exchange Client 4.0
- Microsoft Exchange Client 5.0
- Microsoft Exchange Windows NT client 4.0
- Microsoft Exchange Windows NT client 5.0
- Microsoft Outlook 97 8.0
- Microsoft Outlook 97 8.01
- Microsoft Outlook 97 8.02
- Microsoft Outlook 97 8.03
- Microsoft Outlook, Exchange Server Edition
This article was previously published under Q178756 SYMPTOMS
In the Microsoft Exchange and Microsoft Outlook clients, it is not possible
to open a read-only Personal Folder (.PST) or Personal Address Book (PAB)
file.
You may receive the following error message if you attempt to open a read-
only .PST file:
Unable to display the folder. File access is denied. You do not have the
permission required to access the file C:\Outlook\outlook.pst
You may receive the following error message if you attempt to access a read-
only Personal Address Book (PAB) file:
Your personal address book could not be opened. The file is either not
accessible or is not a personal address book. Choose Retry to use your
personal address book, or choose Cancel to not use your personal address
book with this application.
CAUSE
This behavior is by design. Because of the way that the Microsoft Exchange
and Microsoft Outlook clients access these files, .PST and PAB files must
be opened for read/write access in order to function properly.
WORKAROUND
If possible, remove the read-only attribute of the file prior to opening
it. If the file is located on a shared network drive or on a CD-ROM drive,
copy the file to your local hard drive and verify that the read-only
attribute is not set.
Modification Type: | Minor | Last Reviewed: | 8/18/2005 |
---|
Keywords: | kbbug KB178756 |
---|
|