Exchange Client Cannot Resolve Hidden Recipient (178721)



The information in this article applies to:

  • Microsoft Exchange Client 5.0
  • Microsoft Exchange Client 4.0
  • Microsoft Exchange Windows NT client 4.0
  • Microsoft Exchange Windows NT client 5.0
  • Microsoft Outlook, Exchange Server Edition
  • Microsoft Outlook 97 8.01, when used with:
    • the operating system: Microsoft Windows 98
    • the operating system: Microsoft Windows 95
    • the operating system: Microsoft Windows NT
  • Microsoft Outlook 97 8.02, when used with:
    • the operating system: Microsoft Windows 98
    • the operating system: Microsoft Windows 95
    • the operating system: Microsoft Windows NT
  • Microsoft Outlook 97 8.03, when used with:
    • the operating system: Microsoft Windows 98
    • the operating system: Microsoft Windows 95
    • the operating system: Microsoft Windows NT
  • Microsoft Outlook 98
  • Microsoft Outlook 2000
  • Microsoft Outlook 2002

This article was previously published under Q178721

SYMPTOMS

When you attempt to open a new profile, you may receive a Check Name dialog box with the following error message:
The name could not be resolved. The name could not be matched to a name
in the address list.

CAUSE

The mailbox alias or name attempting to be resolved has been hidden from the Exchange Server Address Book.

WORKAROUND

Open the Exchange Administrator program and temporarily unhide the recipient from the Address Book by following these steps:

  1. From the View menu, select Hidden Recipients.
  2. Double click the Recipients container and highlight the mailbox desired.
  3. Double click to view the properties of the mailbox.
  4. Select the Advanced tab and uncheck the "Hide from Address Book" option.
  5. The name can be resolved at this point. Once this is completed, you can hide the name from the Address Book again if needed.

Modification Type:MinorLast Reviewed:8/18/2005
Keywords:kbprb KB178721