Remote Access Server Stops Responding After Several Connections (178697)
The information in this article applies to:
- Microsoft Windows NT Workstation 4.0
- Microsoft Windows NT Server 4.0
- Microsoft Windows NT Server, Enterprise Edition 4.0
This article was previously published under Q178697 SYMPTOMS
When you attempt to connect to a Windows NT Remote Access Service (RAS)
server, you may receive the following error message:
Error Connecting to <RAS_server>. Dialing <Phone_number>.
Error 678: There is no answer.
You may receive this error message even though the RAS server is
available.
CAUSE
This problem can occur if the RAS server you are attempting to connect to
is configured to use Dynamic Host Configuration Protocol (DHCP) to assign
remote Transmission Control Protocol/Internet Protocol (TCP/IP) client
addresses, and one of the following conditions exists:
- There is no DHCP server on the network.
- The DHCP server on the network is unavailable.
RESOLUTION
To resolve this problem, use one of the following methods:
Method 1
Verify that a DHCP server exists and is available on the network.
Method 2
Configure the RAS server so that TCP/IP is not used as a RAS protocol.
To do so, follow these steps on the RAS server:
- Click Start, point to Settings, and then click Control Panel.
- Double-click Network, click the Services tab, click Remote
Access Service, click Properties, and then click Network.
- Under Server Settings, click the TCP/IP check box to clear it. Make
sure the check box for at least one other protocol under Server
Settings is selected.
- Click OK, click Continue, and then click Close.
- When you are prompted to restart your computer, click Yes.
Method 3
Configure the RAS server to use a static address pool to assign remote
TCP/IP client addresses. To do so, follow these steps on the RAS server:
- Click Start, point to Settings, and then click Control Panel.
- Double-click Network, click the Services tab, click Remote
Access Service, and then click Properties.
- Click Network, and then click Configure next to the TCP/IP check box.
- Click Use Static Address Pool, and then type a beginning and ending
range of IP addresses for the RAS server to assign to remote TCP/IP
clients.
NOTE: The range of IP addresses must be valid for the RAS server's
subnet.
- Click OK, click OK, click Continue, and then click Close.
- When you are prompted to restart your computer, click Yes.
STATUS
Microsoft has confirmed this to be a problem in Windows NT version 4.0. We
are researching this problem and will post new information here in the
Microsoft Knowledge Base as it becomes available.
Modification Type: | Major | Last Reviewed: | 8/9/2001 |
---|
Keywords: | kbbug kbenv kbnetwork KB178697 |
---|
|