OL97: Outlook Stops Responding Using Xerox 4150IIPSJ2 Printer (178688)



The information in this article applies to:

  • Microsoft Outlook 97

This article was previously published under Q178688

SYMPTOMS

In Microsoft Outlook 97, you may receive an application error when you perform any of the following actions:
  • On the File menu, point to Page Setup and click Table Style.
  • On the File menu, point to Page Setup and click Memo Style.
  • On the File menu, click Print Preview, and then click Page Setup.
  • On the File menu, click Print Preview, and then click Print.
  • On the File menu, click Print, and then click Page Setup.

CAUSE

This problem may occur when your default printer is set to a Xerox 4150 II PSJ2 printer.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Outlook 97.

MORE INFORMATION

A supported fix is now available, but has not been fully regression-tested and should be applied only to systems experiencing this specific problem. Unless you are severely impacted by this specific problem, Microsoft recommends that you wait for the next service pack that contains this fix. Contact Microsoft Technical Support for more information.

The third-party products discussed here are manufactured by vendors independent of Microsoft; we make no warranty, implied or otherwise, regarding these products' performance or reliability.

Modification Type:MinorLast Reviewed:9/22/2005
Keywords:kbHotfixServer kbQFE kb3rdparty kbbug kbfix kbHardware kbprint kbQFE KB178688