Horizontal Line Scrolls Down the Screen with Multiple Monitors (178594)
The information in this article applies to:
This article was previously published under Q178594 SYMPTOMS
If you have multiple monitors connected to your computer, a horizontal
line may continually scroll down the screen of one or more monitors.
CAUSE
This behavior can occur if your monitors are too close to a fluorescent
light source, or you are using an unshielded monitor, and you place it too
close to another monitor.
RESOLUTION
To work around this behavior, use either of the following methods:
- Move the unshielded monitor away from any monitors or fluorescent light
sources it interferes with.
- Place a shield (for example, a cookie sheet) between the unshielded
monitor and any monitors it interferes with. For additional information
about how to shield an unshielded monitor, please contact the
manufacturer of the unshielded monitor.
MORE INFORMATION
Most early monitors are unshielded, which means they do not confine the
magnetic field they emit. Later monitors are shielded so that most of the
magnetic field they emit is confined within the monitor. If you place an
unshielded monitor too close to another monitor, the magnetic field
emitted by the unshielded monitor may interfere with the other monitor.
Windows 98 supports the use of multiple monitors to expand your desktop
area. To use multiple monitors, you need a supported Peripheral Component
Interconnect (PCI) or Accelerated Graphic Port (AGP) video adapter for
each monitor that is connected to your computer, and DirectX 5-compliant
video drivers.
For information about how to use multiple monitors in Windows 98, click
Start, click Help, click the Index tab, type multiple,
and then double-click the "Multiple display support" topic.
| Modification Type: | Minor | Last Reviewed: | 12/16/2004 |
|---|
| Keywords: | kbdisplay kbHardware kbprb KB178594 |
|---|
|