Profile Assistant is unavailable in Internet Explorer (178342)
The information in this article applies to:
- Microsoft Internet Explorer 5.0 for Windows 98
- Microsoft Internet Explorer 1.0 for Windows 95
- Microsoft Internet Explorer 2.0 for Windows 95
- Microsoft Internet Explorer 3.0 for Windows 95
- Microsoft Internet Explorer 3.01 for Windows 95
- Microsoft Internet Explorer 3.02 for Windows 95
- Microsoft Internet Explorer 4.0 for Windows 95
- Microsoft Internet Explorer 4.01 for Windows 95
- Microsoft Internet Explorer 5.0 for Windows 95
- Microsoft Internet Explorer 5.01 for Windows 95
- Microsoft Internet Explorer 5.5 for Windows 95
- Microsoft Internet Explorer 3.x for Windows 95
- Microsoft Internet Explorer 4.x for Windows 95
- Microsoft Internet Explorer 2.0 for Windows NT 4.0
- Microsoft Internet Explorer 3.0 for Windows NT 4.0
- Microsoft Internet Explorer 3.01 for Windows NT 4.0
- Microsoft Internet Explorer 3.02 for Windows NT 4.0
- Microsoft Internet Explorer 4.0 for Windows NT 4.0
- Microsoft Internet Explorer 4.01 for Windows NT 4.0
- Microsoft Internet Explorer 5.0 for Windows NT 4.0
- Microsoft Internet Explorer 5.01 for Windows NT 4.0
- Microsoft Internet Explorer 5.5 for Windows NT 4.0
This article was previously published under Q178342 SYMPTOMS
When you attempt to configure the Profile Assistant tool in Internet
Explorer by clicking Internet Options on the View menu and then clicking
the Content tab, the Edit Profile and Reset Sharing buttons may be
unavailable.
In Internet Explorer 5, when you attempt to configure the Profile
Assistant tool by clicking Internet Options on the Tools menu and
then clicking the Content tab, you may receive the following prompt
when you click the My Profile button:
Internet Explorer Install on Demand
To display this page correctly, you need to
download and install the following components:
Windows Address Book
Download Size: 704 KB Download Time: 6 min
CAUSE
This behavior can occur if Microsoft Outlook Express is not installed on
your computer. The Profile Assistant tool requires the Wab32.dll file
which is installed only by Outlook Express.
RESOLUTION
For Internet Explorer 5, click Download to download and install the
Windows Address Book (Wab32.dll).
To resolve this behavior, install Outlook Express. To do so, follow these
steps:
NOTE: You must install Outlook Express to enable the Profile Assistant
tool. If you do not want Outlook Express to remain on your computer after
you enable the Profile Assistant tool, you can uninstall it by using the
Add/Remove Programs tool in Control Panel. Once the Profile Assistant tool
is enabled, it works properly without Outlook Express.
Install Outlook Express
Outlook Express is an Internet Explorer component that you can install
after Internet Explorer is installed by using the Add/Remove Programs tool
in Control Panel.
For information about how to add or remove Internet Explorer
components, please see the following article in the Microsoft Knowledge
Base:
171229
How to add and remove Internet Explorer components
For information about how to configure Outlook Express for Internet mail
and Internet news, please see the following articles in the Microsoft
Knowledge Base:
171163
How to configure Outlook Express 6.0 for Internet mail
171164
How to cnfigure Outlook Express for Internet News
MORE INFORMATION
You can use Profile Assistant to specify your registration and demographic
information. Internet Explorer automatically sends this information to Web
sites that require it. This saves you from having to type the same
information every time you visit a new Web site. This information
cannot be viewed on your computer or shared with others without your
permission.
For additional information about Profile Assistant, click Contents And
Index on the Help menu in Internet Explorer, click the Index tab, type
profile, and then double-click the "Profile
Assistant" topic.
Modification Type: | Major | Last Reviewed: | 11/3/2005 |
---|
Keywords: | kbenv kbprb KB178342 |
---|
|