SSUP1 - Network Path Not Found Starting Manage Server (178270)
The information in this article applies to:
- Microsoft BackOffice Small Business Server 4.0
This article was previously published under Q178270 SYMPTOMS
When you start the Manage Server application from the Start Menu of
Microsoft BackOffice Small Business Server, you may receive one of the
following three errors:
- SSUP1 - The network name cannot be found.
- SSUP1 - An error has occurred while searching for a domain controller.
This will prevent you from running administrative applications.
- Console - You must be an administrator on the server computer to run
the Server Console.
If the above error messages are encountered, Run User Manager for
Domains, or Server Manager and see if they run correctly. In most
cases, you will receive the following error message:
User Manager for Domains - The network path was not found. Do you
want to select a different domain?
CAUSE
If Manage Server, User Manager for Domains, and Server Manager all
fail with the earlier mentioned error messages, the problem is with the
network configuration of the system.
RESOLUTION
To resolve this problem, perform one the following:
- If only TCP/IP is installed, run Ipconfig.exe from an MS-DOS command
prompt. If the IP address and subnet mask are all zero's, reconfigure
TCP/IP through the Control Panel Network tool. Click the Protocols tab,
and restore the default static IP address used by Small Business Server.
The default IP address is 10.0.0.2 and the subnet mask is 255.255.255.0.
- If the default static IP address has been changed and the
server is getting an IP address from a DHCP server, use the utility
Ipconfig.exe from an MS-DOS command prompt. If the IP address
is all zeros run IPCONFIG /RENEW. If the DHCP server cannot be
contacted, the following error message will appear:
Windows NT IP Configuration
Error: Access Denied: Renewing adapter "xxxxxx"
Note: xxxxx is the network adapter.
Either configure the system for a static IP address or use normal
troubleshooting methods for DHCP problems. Note that Small
Business Server default configuration is for Static IP using
10.0.0.2.
- Verify in Event Viewer that there are not any errors relating
to the network adapter. If the network adapter is failing to load,
then the protocols will not load and the operation of mentioned
applications will also fail. Normal Network Adapter troubleshooting
will be required. Verify that the correct driver is being used and the
resources of the adapter are not conflicting with other devices.
- If TCP/IP and the network adapter appear to be functioning correctly,
install the NetBEUI protocol and restart the system. If the mentioned
applications now work and the network card is not failing, there is
some other configuration issue with TCP/IP that will require additional
troubleshooting.
- Also, it is important to note that if, during the installation
of Small Business Server, a network adapter is not detected, the
Microsoft Loopback Adapter will be installed. If the computer is to
function correctly on a network, a supported network adapter will
have to be installed and the Loopback Adapter removed. The
Loopback adapter will not prevent the proper operations of the
mentioned applications.
Modification Type: | Major | Last Reviewed: | 11/7/2003 |
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Keywords: | KB178270 |
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