OL97: ErrMsg: Nmexchex.dll Could Not be Installed or Loaded (178265)



The information in this article applies to:

  • Microsoft NetMeeting 2.1 for Windows NT 4.0
  • Microsoft NetMeeting 2.1 for Windows 95
  • Microsoft Outlook 97

This article was previously published under Q178265

SYMPTOMS

When starting Microsoft Outlook 97, you may receive the following message:

The add-in "<path>\NetMeeting\nmexchex.dll" could not be installed or loaded. Unable to load "<path>\Netmeeting\nmexchex.dll". You may be out of memory, out of system resources, or missing a .dll file.

Where <path> is the installation path to NetMeeting.

CAUSE

This behavior can occur if you remove NetMeeting and then reinstall NetMeeting to a folder other than where you originally installed it, or if the Nmexchex.dll file is missing or damaged.

RESOLUTION

To resolve this issue, follow these steps:
  1. On the File menu, click Exit and Logoff.
  2. Click the Start button, point to Find and click Files or Folders.
  3. In the Named box, type extend.dat and ensure that the Look in box is set to the drive where Windows is installed and click Find Now.
  4. In the list of files, right-click extend.dat and click Rename on the shortcut menu. Rename the file to extend.dat.old and press ENTER.
  5. Restart Outlook.

MORE INFORMATION

The extend.dat file is a binary cache of the Outlook extension settings. It is not updated during reinstallation of NetMeeting if the extension is not manually removed from within Outlook prior to reinstallation.

By renaming extend.dat, Outlook will check the location of all the Add-In extensions, cache this information, and rebuild the extend.dat file.

Modification Type:MajorLast Reviewed:10/2/2002
Keywords:kbbug KB178265