Duplicate Entries in Schedule+ or Outlook 97 Using Windows CE (178210)
The information in this article applies to:
- Microsoft Pocket Outlook 2.0
- Microsoft Windows CE Services 2.0
- Microsoft Windows CE Services 2.1
- Microsoft Windows CE 2.0 for the Handheld PC
- Microsoft Windows CE 2.1 for the Handheld PC
- Microsoft Windows CE 2.11 for the Handheld PC
- Microsoft Windows CE 2.12 for the Handheld PC
- Microsoft Windows CE 3.0 for the Handheld PC
- Microsoft Windows CE 3.01 for the Handheld PC
- Microsoft Windows CE 3.0 Professional Edition for the Handheld PC
This article was previously published under Q178210 SYMPTOMS
When you synchronize your Handheld PC (H/PC) with your desktop computer,
you may create duplicate entries in Microsoft Schedule+ or Microsoft
Outlook 97.
CAUSE
This issue can occur if you click Combine in the Synchronization Manager
dialog box on your desktop computer and any of the following conditions
exists:
- You change an entry in Schedule+ or Outlook 97 on your desktop
computer, in Calendar or Microsoft Pocket Outlook on your H/PC, or in
both places.
- A property that you cannot change is different on your H/PC and your
desktop computer.
- You enter a birthday or an anniversary for a contact, and you then
change the time of the reminder for the associated event.
- You configure a different alarm setting for an event on your H/PC than
you configure for the same event on your desktop computer.
RESOLUTION
To resolve this issue, use the appropriate method:
Windows CE Version 2.0
To remove duplicate entries, use the following steps:
- Connect your H/PC to your desktop computer.
- On your desktop computer, click Start, point to Programs, point to
Microsoft Windows CE Services, and then click Mobile Devices.
- Click your mobile device to select it, and then click ActiveSync
Options on the Tools menu.
- Click Advanced, click Remove Duplicates, click OK, and then click OK.
- Close the Mobile Devices window.
- Test to see if the issue is resolved. If the issue is resolved skip
the remaining steps. If the issue is not resolved continue with the
next step.
- Follow the instructions in Microsoft Windows CE Services Help to
manually remove the duplicate entries. To find the instructions in
Help, follow these steps:
- On your desktop computer, click Start, point to Programs, point to
Microsoft Windows CE Services, and then click Help.
- On the Index tab, type duplicates in the
"Type the first few letters of the word you're looking for" box, and
then click Display.
- Click the Help topic that you want, and then click Display.
- When you finish with the Help topic, close the Help window.
Windows CE Version 1.0
Follow the instructions in Microsoft Handheld PC Explorer Help to manually
remove the duplicate entries. To find the instructions in Help, follow
these steps:
- On your desktop computer, click Start, point to Programs, point to
Microsoft Handheld PC Explorer, and then click Microsoft Handheld PC
Explorer Help.
- On the Index tab, type duplicates in the
"Type the first few letters of the word you're looking for" box, and
then click Display.
- Click the Help topic that you want, and then click Display.
- When you finish with the Help topic, close the Help window.
STATUS
Microsoft is researching this problem and will post new information here
in the Microsoft Knowledge Base as it becomes available.
Modification Type: | Major | Last Reviewed: | 11/26/2003 |
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Keywords: | kbenv KB178210 kbAudDeveloper |
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