Encarta 97 Err Msg: The Registration Wizard Cannot Run... (178182)



The information in this article applies to:

  • Microsoft Encarta Encyclopedia 97 Deluxe for Windows
  • Microsoft Encarta 97 Encyclopedia for Windows

This article was previously published under Q178182

SYMPTOMS

When you attempt to access Online features of Encarta 1997 Encyclopedia for Windows, you may receive the following error message:
The registration wizard cannot run because the information it requires from the system is either unavailable or incorrect.

CAUSE

This behavior can occur if Encarta 97 cannot locate your Web browser.

RESOLUTION

To resolve this issue, specify the correct path to your Web browser in the Encarta Settings. To do so, use the following steps:
  1. Start Encarta 97.
  2. Click Encyclopedia Articles.
  3. On the Options menu, click Settings.

    If You Are Using Windows 95/98
    ------------------------------

    If you are using Windows 95/98, click Reset, and then click OK. This configures Encarta to use the Windows default Web browser.

    These Web browsers include Microsoft Internet Explorer 3.0 and 4.0, Netscape Navigator 3.0 and 4.0, and AOL 3.0 for Windows 95.

    To determine which Web browser is set as the default Web browser in Windows, follow these steps:

    1. Click Start, and then click Run.
    2. In the Open box, type the following line, and then click OK: The Web browser that starts is your default Web browser.

      If you receive an error message similar to the following
      Cannot find the file 'http://encarta.msn.com'
      a default Web browser is not set in Windows. If you install (or reinstall) a 32-bit Web browser, it is automatically set as the default Web browser in Windows.
    If You Are Using a 16-bit Web Browser
    -------------------------------------

    If you are using a 16-bit Web browser (a browser designed to be used with Windows 3.1), click Choose Web Browser. In the Choose Web Browser window, navigate to and then open the folder that contains your Web browser.

    If you use Netscape Navigator, the path to the Web browser is usually:
          c:\Netscape\Netscape.exe
    						
    If you use Internet Explorer, the path to the Web browser is usually one of the following:
          c:\Iexplore\Iexplore.exe
    						
    -or-
          c:\Program Files\Microsoft Internet\Iexplore.exe
    						
    -or-
          c:\Program Files\Internet Explorer\Iexplore.exe
    						
    If you do not know the location of your Web browser, contact the company that provided you with the browser.

    Click the Web browser you want to use with Encarta, click Open, and then click OK.

    NOTE: You cannot select America Online (AOL) Web browsers for Windows 3.1 using the Choose Web Browser option. This also applies to the AOL 3.0 for Windows 95 "browser only" upgrade, which also uses a 16-bit Web browser.

MORE INFORMATION

For additional information about using Web browsers with Encarta, please see the following articles in the Microsoft Knowledge Base:

162156 Encarta 97: Problems Starting Web Browser From Encarta

162744 Using AOL's Internet Connection with Windows 95 Apps

162749 Using AOL's Internet Connection with Windows 3.1 Apps

The third-party products discussed here are manufactured by vendors independent of Microsoft; we make no warranty, implied or otherwise, regarding these products' performance or reliability.

Modification Type:MajorLast Reviewed:10/6/2003
Keywords:kberrmsg kbmm kbprb KB178182