Roving Profiles for Windows 95 Clients Stop Working (178109)



The information in this article applies to:

  • Microsoft Windows NT Server 4.0 Terminal Server Edition
  • Microsoft Windows NT Server 4.0
  • Microsoft Windows NT Server, Enterprise Edition 4.0

This article was previously published under Q178109

SYMPTOMS

After you edit a user account with the User Manager tool that ships with Citrix WinFrame, roving profiles do not work correctly.

CAUSE

This is caused by incorrect interaction between the domain controller and the client concerning the field UserParametersInformation.

RESOLUTION

To resolve this problem, obtain the latest service pack for Windows NT 4.0 or Windows NT Server 4.0, Terminal Server Edition. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

152734 How to Obtain the Latest Windows NT 4.0 Service Pack


STATUS

Microsoft has confirmed that this is a problem in Windows NT 4.0 and Windows NT Server 4.0, Terminal Server Edition. This problem was first corrected in Windows NT 4.0 Service Pack 4.0 and Windows NT Server 4.0, Terminal Server Edition Service Pack 4.

MORE INFORMATION

For additional information, please see the following article in the Microsoft Knowledge Base:

ARTICLE-ID: 175051
TITLE : Windows 95 Roaming Profiles Do Not Work with Citrix WinFrame


Modification Type:MinorLast Reviewed:9/23/2005
Keywords:kbHotfixServer kbQFE kbbug kbfix KB178109