OLEXP: Outlook Express Hangs When You Select Message Storage Location (178104)
The information in this article applies to:
- Microsoft Outlook Express 4.01 for Windows NT 4.0
- Microsoft Outlook Express 4.0 for Windows NT 4.0
- Microsoft Outlook Express 4.01 for Windows 95
- Microsoft Outlook Express 4.0 for Windows 95
This article was previously published under Q178104
IMPORTANT: This article contains information about editing the registry.
Before you edit the registry, make sure you understand how to restore it
if a problem occurs. For information about how to do this, view the
"Restoring the Registry" Help topic in Regedit.exe or the "Restoring a
Registry Key" Help topic in Regedt32.exe.
SYMPTOMS
When you first choose the folder to store your messages in after you
upgrade to Outlook Express, Outlook Express may stop responding (hang).
CAUSE
This problem can occur if a program is running in the background when you
choose the message storage location.
RESOLUTIONWARNING: Using Registry Editor incorrectly can cause serious problems
that may require you to reinstall your operating system. Microsoft cannot
guarantee that problems resulting from the incorrect use of Registry
Editor can be solved. Use Registry Editor at your own risk.
For information about how to edit the registry, view the "Changing Keys
And Values" Help topic in Registry Editor (Regedit.exe) or the "Add and
Delete Information in the Registry" and "Edit Registry Data" Help topics
in Regedt32.exe. Note that you should back up the registry before you edit
it.
To resolve this issue, add a value named Store Root to the following
registry branch:
HKEY_CURRENT_USER\Software\Microsoft\Outlook Express
Set the value data for the Store Root value to the full path of the folder
you want to use as the message storage location.
NOTE: The Mail folder and the News folder contain the data files for mail
and news. If either the Mail folder or the News folder is included in the
path of the value data for the Store Root value, a new Mail folder and a
News folder is created in the existing Mail folder or News folder when you
start Outlook Express. As a result, you cannot view messages in the Outlook
Express\Mail folder until you remove Mail from the value data for the Store
Root value.
STATUS
Microsoft has confirmed this to be a problem in Outlook Express versions
4.0 and 4.01. We are researching this problem and will post new
information here in the Microsoft Knowledge Base as it becomes available.
Modification Type: | Major | Last Reviewed: | 11/25/2003 |
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Keywords: | kbenv KB178104 |
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