Err Msg: Synchronization Manager Requires Version 7.0a of... (178083)



The information in this article applies to:

  • Microsoft Pocket Outlook 2.0
  • Microsoft Windows CE Services 2.0
  • Microsoft Windows CE Services 2.1
  • Microsoft Windows CE 2.0 for the Handheld PC
  • Microsoft Windows CE 2.1 for the Handheld PC
  • Microsoft Windows CE 2.11 for the Handheld PC
  • Microsoft Windows CE 2.12 for the Handheld PC
  • Microsoft Windows CE 3.0 for the Handheld PC
  • Microsoft Windows CE 3.01 for the Handheld PC
  • Microsoft Windows CE 3.0 Professional Edition for the Handheld PC

This article was previously published under Q178083

SYMPTOMS

When you synchronize the data between your Handheld PC (H/PC) and your desktop computer, you may see the following error message on your desktop computer:

  • Synchronization Manager requires version 7.0a of Schedule+. Please install Schedule+ to enable synchronization.
Or, you may see the following error message in the lower-right corner of your H/PC:

  • Synchronization Error.

CAUSE

These error messages can occur if any of the following conditions exists:

  • You uninstalled Microsoft Schedule+ version 7.0a from your desktop computer.
  • The Schedule+ support files are missing or damaged.
  • You use Microsoft Outlook 97 as your primary calendar.

RESOLUTION

To resolve this behavior, use the following steps:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Add/Remove Programs, double-click Microsoft Office 97 (or Microsoft Office 97, Professional Edition) on the Install/Uninstall tab, and then click Add/Remove.
  3. Click Microsoft Outlook, and then click Change Option.
  4. Click the Schedule+ Support Files check box to clear it, click OK, click Continue, click Yes if you are prompted by a Confirm Component Removal dialog box, and then click OK.
  5. On the Install/Uninstall tab, double-click Microsoft Exchange, and then click Add/Remove.
  6. Click the Schedule+ check box to clear it, click Continue, click Yes if you are prompted by a Confirm Component Removal dialog box, and then click OK.
  7. On the Install/Uninstall tab, double-click Microsoft Exchange, and then click Add/Remove.
  8. Click the Schedule+ check box to select it, click Continue, and then click OK.
  9. On the Install/Uninstall tab, double-click Microsoft Office 97 (or Microsoft Office 97, Professional Edition), and then click Add/Remove.
  10. Click Microsoft Outlook, and then click Change Option.
  11. Click the Schedule+ Support Files check box to select it, click OK, click Continue, click Yes if you are prompted "Do you want to use Schedule+ as your primary calendar instead of Microsoft Outlook?", click OK, and then click OK.
  12. Restart the computer. To do so, click Start, click Shut Down, click Restart (or Restart The Computer), and then click OK (or Yes).

Modification Type:MajorLast Reviewed:11/28/2003
Keywords:kbenv kberrmsg KB178083 kbAudDeveloper