Identification and Access Control Tabs Missing (177980)
The information in this article applies to:
This article was previously published under Q177980 SYMPTOMS
When you view your Network properties, the Identification and Access
Control tabs may be unavailable.
CAUSE
This behavior can occur if no networking client is installed in the "The
following network components are installed" box in Network properties.
RESOLUTION
Verify that you have the appropriate networking client installed. To do
so, follow these steps:
- Right-click Network Neighborhood, and then click Properties.
- On the Configuration tab, click Add, and then double-click Client.
- In the Manufacturers box, click the appropriate manufacturer for your
network. In the Network Clients box, click the appropriate networking
client, and then click OK.
- Click OK. If you are prompted, insert your Windows 95 disk or CD-ROM.
- Restart Windows when you are prompted.
REFERENCES
The Microsoft Windows 95 Resource Kit contains additional detailed
information about many networking topics. For information about the
Windows 95 Resource Kit and other helpful resources, please see the
following article in the Microsoft Knowledge Base:
141193 Training and Source Materials for Windows 95
Modification Type: | Major | Last Reviewed: | 12/17/2000 |
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Keywords: | kbenv kbnetwork KB177980 |
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