Not Prompted to Specify Download Folder for File (177976)
The information in this article applies to:
- Microsoft Internet Explorer 1.0 for Windows 95
- Microsoft Internet Explorer 2.0 for Windows 95
- Microsoft Internet Explorer 3.0 for Windows 95
- Microsoft Internet Explorer 3.01 for Windows 95
- Microsoft Internet Explorer 3.02 for Windows 95
- Microsoft Internet Explorer 4.0 for Windows 95
- Microsoft Internet Explorer 4.01 for Windows 95
- Microsoft Internet Explorer 5.0 for Windows 95
- Microsoft Internet Explorer 5.01 for Windows 95
- Microsoft Internet Explorer 5.5 for Windows 95
- Microsoft Internet Explorer 3.x for Windows 95
- Microsoft Internet Explorer 4.x for Windows 95
- Microsoft Internet Explorer 4.0 for Windows 98
- Microsoft Internet Explorer 4.01 for Windows 98
- Microsoft Internet Explorer 5.0 for Windows 98
- Microsoft Internet Explorer 5.01 for Windows 98
- Microsoft Internet Explorer 2.0 for Windows NT 4.0
- Microsoft Internet Explorer 3.0 for Windows NT 4.0
- Microsoft Internet Explorer 3.01 for Windows NT 4.0
- Microsoft Internet Explorer 3.02 for Windows NT 4.0
- Microsoft Internet Explorer 4.0 for Windows NT 4.0
- Microsoft Internet Explorer 4.01 for Windows NT 4.0
- Microsoft Internet Explorer 5.0 for Windows NT 4.0
- Microsoft Internet Explorer 5.01 for Windows NT 4.0
- Microsoft Internet Explorer 5.5 for Windows NT 4.0
This article was previously published under Q177976 SYMPTOMS
When you download a file from the Internet, you may not be prompted for the
location in which to save the file that you are downloading. Instead, the file may be opened.
CAUSE
This behavior can occur if you clear the Always ask before opening this type of file check box when you download a file. If you do this, files of this type are automatically placed in the Temporary Internet Files folder and opened by the program that is associated with the file type.
RESOLUTION
If you want to be prompted for a download location for the file type,
follow these steps:
- Double-click My Computer.
- On the View menu, click Folder Options.
- On the File Types tab, click the appropriate file type in the
Registered File Types box.
- Click Edit.
- Click to select the Confirm Open After Download check box.
- Click OK, and then click OK.
Modification Type: | Major | Last Reviewed: | 12/5/2003 |
---|
Keywords: | kbenv kbprb kbui KB177976 |
---|
|