XADM: Information Store Does Not Start, Error -1022 (177959)
The information in this article applies to:
- Microsoft Exchange Server 5.0
This article was previously published under Q177959 SYMPTOMS
When you upgrade a computer running Microsoft Exchange Server version 5.0
to version 5.5, the Information Store and message transfer agent (MTA) may
stop unexpectedly. Attempting to manually restart the MTA will be
successful; however, the Information Store will be unable to start. The
event viewer will return the following information:
MSExchangeIS ((120)) System parameter preferred version pages was
changed from 6528 to 1623 due to physical memory limitation.
MSExchangeIS ((120)) The database engine 05.1950.0000 started.
MSExchangeIS ((120)) The database engine is initiating recovery steps.
MSExchangeIS ((120)) The database engine is replaying log file
c:\exchsrvr\MDBDATA\edb.log.
CAUSE
The system has run out of disk space during the conversion process, which
forces the conversion process to shut down unexpectedly. Portions of code
that allow the conversion process to think that the Information Store is
shutting down successfully are not being flushed.
WORKAROUND
To work around this problem:
- Free some disk space and restart the Information Store. Restart the
upgrade process to perform a soft recovery.
STATUS
Microsoft has confirmed this to be a problem Microsoft Exchange Server
version 5.0.
This problem has been corrected in the latest U.S. Service Pack for
Microsoft Exchange Server version 5.0. For information on obtaining the
Service Pack, query on the following word in the Microsoft Knowledge
Base (without the spaces):
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbbug kbfix kbsetup KB177959 |
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