Age of Empires: Cannot See Multiplayer Game After Modem Connects (177901)
The information in this article applies to:
This article was previously published under Q177901 SYMPTOMS
When you play a multiplayer game by using a modem connection, you may be able
to connect with the modem, but you may not be able to see the game.
CAUSE
This behavior can occur if you have only the Transport Control
Protocol/Internet Protocol (TCP/IP) installed in the Network tool in
Control Panel, and the Obtain An IP Address Automatically option is
enabled.
RESOLUTION
To resolve this behavior, install the NetBios Enhanced User Interface
protocol (NetBEUI), and select the NetBEUI check box in the game
connection properties. To do this, follow these steps:
- Click Start, point to Settings, and then click
Control Panel.
- Double-click Network.
- Click Add, click Protocol, and then click
Add.
- In the Manufacturers box, click Microsoft.
- In the Network Protocols box, click NetBEUI, and then
click OK.
- Click OK. When you are prompted to restart the computer, click
Yes.
- Click Start, point to Programs, point to
Accessories, and then click Dial-Up Networking.
- Right-click the Age of Empires game connection, and then click
Properties.
- Click the Server Types tab, and then click the NetBEUI
check box to select it.
- Click OK, and then close the Dial-Up Networking
window.
NOTE: All players participating in the multiplayer Age of Empires game should install the NetBEUI protocol, and modify their game connection
properties to include NetBEUI as an allowed network protocol.
MORE INFORMATION
If the Obtain An IP Address Automatically option is enabled in the TCP/IP
properties, the computer waits for an IP address from a server. If both
players participating in the game have only TCP/IP installed and have the
Obtain An IP Address Automatically option enabled, both computers wait for
an IP address. Because neither computer is connected to a server, the
computers wait indefinitely.
Modification Type: | Minor | Last Reviewed: | 8/16/2005 |
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Keywords: | kbHardware kbsetup kbnetwork kbenv kbprb KB177901 |
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