OLEXP: Error Message: The Message Cannot Be Sent... (177884)
The information in this article applies to:
- Microsoft Outlook Express 4.0 for Windows NT 4.0
- Microsoft Outlook Express 4.0 for Windows 95
This article was previously published under Q177884 SYMPTOMS
When you attempt to send an e-mail message in Outlook Express, you may
receive the following error message:
The message cannot be sent. An error has occurred.
When you attempt to save or close the e-mail message, you may receive the
following error message:
Cannot save this message.
CAUSE
These error messages can occur if your e-mail address is missing from the
E-Mail Address box in the properties of the account you are using to send
the e-mail message.
RESOLUTION
To resolve this issue, follow these steps in Outlook Express:
- On the Tools menu, click Accounts.
- Click the Mail tab, click the account you want to use to send the
e-mail message, and then click Properties.
- On the General tab, type your e-mail address in the E-Mail Address box.
- Click OK, and then click Close.
STATUS
Microsoft is researching this problem and will post new information here
in the Microsoft Knowledge Base as it becomes available.
Modification Type: | Major | Last Reviewed: | 11/4/2003 |
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Keywords: | kbenv kberrmsg KB177884 |
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