OL97: Cannot Run SR-1 Patch if Outlook 8.03 is Installed (177881)



The information in this article applies to:

  • Microsoft Outlook 97

This article was previously published under Q177881

SYMPTOMS

When you attempt to run the Microsoft Office Service Release 1 (SR-1) patch you may encounter the following error:
The Patch has determined that your installation of Office cannot be updated at this time. Shutdown all running applications and re-run the patch, if the problem persists please consult the Microsoft Knowledge Base at http://www.microsoft.com/kb.
To find this information for Outlook 98, please see the following article in the Microsoft Knowledge Base:

180228 OL98: Cannot Run SR-1 Patch if Outlook 98 is Installed

NOTE: Because the Microsoft Web site is regularly updated, the site address may change without notice. If this occurs, link to the Microsoft home page at the following address:

CAUSE

This problem may occur because you have installed Microsoft Outlook 97 version 8.03. This release of Outlook updates the following Office support files:

Mso97.dll
Mso7enu.dll

The newer versions of these files cannot be updated by the SR-1 patch.

RESOLUTION

There are two methods to resolve this problem.

Method 1

  1. Uninstall Outlook 8.03. You will be prompted to remove the Windows messaging System components; do not remove these components.
  2. Install the desired programs from the Office 97 compact disc.
  3. Apply the SR-1 patch.
  4. Install Outlook 8.03.

Method 2

  1. Locate the files, Mso97.dll and Mso7enu.dll in the Office folder and copy them to a temporary folder.
  2. Copy the original versions of mso97.dll and mso7enu.dll from the Office 97 compact disc to the Office folder on your computer.
  3. You should be able to apply the SR-1 patch since the older but correct versions of the key files are in the Office folder

MORE INFORMATION


Modification Type:MajorLast Reviewed:2/9/2006
Keywords:kbprb KB177881