Color Text or Graphics Printed Incorrectly with HP DeskJet Printer (177840)



The information in this article applies to:

  • Microsoft Windows 95
  • Microsoft Windows 98

This article was previously published under Q177840
If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware:

SYMPTOMS

When you print colored text or graphics to a Hewlett-Packard (HP) DeskJet 1200C or 1600C printer, some text or graphics may not be printed using the exact color in which they appear on the screen, or they may not be printed at all.

CAUSE

This behavior occurs because of a limitation of the Unidrv.dll file and dithering limitations of the HP DeskJet 1200C and 1600C printer.

RESOLUTION

To work around this behavior, follow the steps in the appropriate section below:

HP DeskJet 1200C

Use the Microsoft Windows 3.1 printer driver included with the Hewlett- Packard DeskJet 1200C printer. For information about how to install Windows 3.1 drivers in Windows 95/98, please see the following article in the Microsoft Knowledge Base:

ARTICLE-ID: 132946
TITLE : How to Install Windows 3.1 Drivers in Windows 95


HP DeskJet 1600C

Disable dithering by using the following steps:
  1. Click Start, point to Settings, and then click Printers.
  2. Right-click your HP 1600C printer, and then click Properties.
  3. Click the Graphics tab.
  4. Under Dithering, click None, and then click OK.

MORE INFORMATION

The HP DeskJet 1200C printer uses the Hppcl5ms.drv printer driver included with Windows 95/98. Other Hewlett-Packard DeskJet color printers that use the Hppcl5ms.drv printer driver do not exhibit this behavior.

Modification Type:MajorLast Reviewed:8/8/2006
Keywords:kbprb kbprint KB177840