Trails Remain on the Screen when You Move the Pointing Device (177788)
The information in this article applies to:
- Microsoft IntelliPoint software 2.1
- Microsoft IntelliPoint software 1.0
- Microsoft IntelliPoint software 1.1
- Microsoft IntelliPoint software 2.0
This article was previously published under Q177788 SYMPTOMS
When you move the pointing device and you have the Pointer Trails feature
enabled in the Mouse tool in Control Panel, the pointer trails may remain
visible on the screen.
CAUSE
This behavior can occur if your display driver does not fully support the
Pointer Trails feature of the IntelliPoint software.
RESOLUTION
To resolve this issue, use one of the following methods:
Method 1
Contact the manufacturer of your display adapter to obtain an updated
display driver.
Method 2
Reduce the graphics hardware acceleration. To do this, follow these steps:
- Click Start, point to Settings, and then click Control Panel.
- Double-click System.
- On the Performance tab, click Graphics.
- Move the Hardware Acceleration slider until it is one notch to the left
of Full (the Most accelerator functions setting).
- Click OK, and then click Close.
- When you are prompted to restart the computer, click Yes.
Modification Type: | Minor | Last Reviewed: | 12/22/2004 |
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Keywords: | kbdisplay kbenv kbHardware kbprb KB177788 |
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