XADM: Storage Limit Warning Not Generated (177780)
The information in this article applies to:
- Microsoft Exchange Server 4.0
- Microsoft Exchange Server 5.0
- Microsoft Exchange Server 5.5
This article was previously published under Q177780 SUMMARYSYMPTOMS
Notification messages are not sent to mailbox owners or public folder
contacts who have exceeded the maximum amount of space allotted for their
mailbox or public folders when the Issue Warning limit has been set by the
administrator.
CAUSE
The days and times that notification messages are sent to mailbox owners
or public folder contacts who have exceeded the maximum amount of space
allotted for their mailbox or public folder are not configured to Always
on the Storage Warning property of the Information Store Site
Configuration properties.
RESOLUTION
Change the Storage Warning property page to a time more frequent than the
currently selected time(s) or select the Storage Warnings to be sent
Always, which will send the notification messages every 15 minutes. To do
this, follow these steps:
- Start the Microsoft Exchange Administrator program.
- Expand the Site object for the site that you would like this change to
be implemented.
- Select the Configuration object of the site in step 2.
- Select the Information Store Site Configuration object and select
Properties on the File menu.
- Click the Storage Warnings tab and change the setting to a more
frequent interval than is currently selected. Always will send warning
notification messages every 15 minutes.
For more information, please refer to the online Help.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
---|
Keywords: | kbinfo KB177780 |
---|
|