XADM: Missing DLL Running Crystal Reports (177777)
The information in this article applies to:
- Microsoft Exchange Server 4.0
- Microsoft Exchange Server 5.0
This article was previously published under Q177777 SYMPTOMS
When you run Seagate's Crystal Reports on an computer running Exchange
Server 4.0 or 5.0 with Service Pack 2 installed, you may receive the
following error message when attempting to open the Mailbox.rpt file in the
Samples directory:
The Library P2SexSr.dll cannot be found, continue to open the report for
viewing only
NOTE: Since this article was written, Seagate Software has become Crystal Decisions. For more information, see the following Web site:
CAUSE
Crystal Reports for Exchange on the BackOffice Resource Kit includes both
the Report Viewer and the Report Designer. The Report Viewer can access all
data sources (Exchange, SMS, NT, and so on), while the Report Designer can
only access Exchange data. This error occurs because the Report Designer is
trying to access a non-Exchange data source.
The error occurs because the P2SexSr.dll file is inaccessible to the Report
Designer function.
WORKAROUND
Seagate Support has verified that the P2SexSr.dll can only be obtained by
purchasing the 101 BackOffice Report Pack.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbbug KB177777 |
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