Problems with LAN Manager for Unix and Anti-virus Programs (177663)
The information in this article applies to:
- Microsoft Windows NT Server 3.51 SP5
- Microsoft Windows NT Workstation 3.51 SP5
This article was previously published under Q177663 SYMPTOMS
When you try to view the contents of an LAN Manager for Unix (LM/X)
network drive, File Manager or Explorer may not display the actual
contents of the LM/X network drive. Also, if you try to access an LM/X
network drive, you may receive one the following error messages:
CAUSE
This behavior can occur if you are using an anti-virus program that is
monitoring file input/output activities.
RESOLUTION
To work around this issue, uninstall the anti-virus program that is
monitoring file input/output activities, or temporarily disable the
anti-virus program before you work with an LM/X network drive. For
information about how to disable your anti-virus program, consult the
manufacturer's documentation that is included with your program.
MORE INFORMATION
This issue does not occur in Microsoft Windows NT 4.0.
Modification Type: | Major | Last Reviewed: | 2/24/2004 |
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Keywords: | kb3rdparty kberrmsg kbprb KB177663 |
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