OLEXP: Distorted Sounds Heard from Speaker When You Download E- Mail (177600)
The information in this article applies to:
- Microsoft Outlook Express 4.01 for Windows NT 4.0
- Microsoft Outlook Express 4.0 for Windows NT 4.0
- Microsoft Outlook Express 4.01 for Windows 95
- Microsoft Outlook Express 4.0 for Windows 95
This article was previously published under Q177600 SYMPTOMS
When you download your e-mail using Outlook Express, you may hear
distorted or unintelligible sounds coming from the speaker inside your
computer.
CAUSE
This behavior can occur if the "Play sound when new messages arrive" check
box is selected in Outlook Express, and the Chimes.wav file is not
installed on your computer. The Chimes.wav file is the default .wav
(Windows sound) file that is played when you download your e-mail using
Outlook Express.
RESOLUTION
To resolve this behavior, use either of the following methods:
- Install the Chimes.wav file. To do so, follow these steps:
- Click Start, point to Settings, and then click Control Panel.
- Double-click Add/Remove Programs.
- Click the Windows Setup tab, click Multimedia, and then click
Details.
- Click the Sample Sounds check box to select it, click OK, and then
click OK again.
- Change the default sound that is played when you download your e-mail.
To do so, follow these steps:
- Click Start, point to Settings, and then click Control Panel.
- Double-click Sounds.
- In the Events box, click New Mail Notification.
- In the Name box, click the .wav file you want.
NOTE: To hear the .wav file you selected, click the Play button
under Preview.
- Click OK.
Modification Type: | Major | Last Reviewed: | 11/25/2003 |
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Keywords: | kbmm KB177600 |
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