Internet Explorer Stops Responding After Changes Are Made (177583)



The information in this article applies to:

  • Microsoft Internet Explorer 2.0 for Windows NT 4.0
  • Microsoft Internet Explorer 3.0 for Windows NT 4.0
  • Microsoft Internet Explorer 3.01 for Windows NT 4.0
  • Microsoft Internet Explorer 3.02 for Windows NT 4.0
  • Microsoft Internet Explorer 4.0 for Windows NT 4.0
  • Microsoft Internet Explorer 4.01 for Windows NT 4.0
  • Microsoft Internet Explorer 5.0 for Windows NT 4.0
  • Microsoft Internet Explorer 5.01 for Windows NT 4.0
  • Microsoft Internet Explorer 5.5 for Windows NT 4.0

This article was previously published under Q177583

SYMPTOMS

When you make a change in the Internet Options dialog box and then click Apply or OK, Internet Explorer may stop responding (hang).

CAUSE

This issue can occur if WinGate 2.0e Proxy Server is installed and running on your computer.

RESOLUTION

To resolve this issue, use one of the following methods:

  • Quit WinGate 2.0e Proxy Server before you make a change in the Internet Options dialog box. To do so, follow these steps:

    1. Click Start, point to Settings, and then click Control Panel.
    2. Double-click Services.
    3. Click Qbik WinGate Engine Service.
    4. Click Stop, and then click OK.
  • Consult your software manufacturer about a possible software upgrade.

STATUS

Microsoft is researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

MORE INFORMATION

WinGate 2.0e is manufactured by Qbik New Zealand Limited.

For addtional information, please see the following articles in the Microsoft Knowledge Base:

139546 Troubleshooting Internet Explorer and Proxy Servers

The third-party product discussed in this article is manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

Modification Type:MajorLast Reviewed:8/10/2006
Keywords:kb3rdparty KB177583