"Fatal Exception 0D" Error Message After Pressing CAPS LOCK Key (177525)
The information in this article applies to:
- Microsoft Automap Streets Plus for Windows 5.0
- Microsoft Automap Trip Planner for Windows 5.0
- Microsoft Creative Writer for Windows 2.0
- Microsoft Expedia Streets 98
- Microsoft Expedia Streets 98 Deluxe 1.0
- Microsoft Expedia Trip Planner 98
- Microsoft Plus! for Kids 1.0
This article was previously published under Q177525 SYMPTOMS
WARNING: The information in this article has not been confirmed or tested
by Microsoft. Some or all of the information in this article has been
taken from unconfirmed customer reports. ANY USE BY YOU OF THE INFORMATION
PROVIDED IN THIS ARTICLE IS AT YOUR OWN RISK. Microsoft provides this
information "as is" without warranty of any kind, either express or
implied, including but not limited to the implied warranties of
merchantability and/or fitness for a particular purpose.
If you press the CAPS LOCK key while you are typing in a box in any of the
products listed above, you may receive the following error message on a
blue screen:
A Fatal Exception 0D has occurred...
Other symptoms may include the screen turning black or the computer not
responding (hangs).
CAUSE
This behavior can occur when you use any of the products listed above on a
Packard Bell computer.
RESOLUTION
To resolve this issue, use one of the following methods:
Method 1
You can work around this issue by using the SHIFT key instead of the CAPS
LOCK key while you are typing in a box.
Method 2
To resolve this issue, turn off the Software Wave Table Enabled setting
by following these steps:
- Quit all programs that are running, and then restart the computer.
- Click Start, point to Settings, and then click Control Panel.
- Double-click System.
- Click the Device Manager tab.
- Double-click the Sound, Video And Game Controllers branch to expand it.
- One of the devices listed below the Sound, Video And Game Controllers
branch should have a Software Wave Table Enabled setting. You may have
to check each device for this setting. Locate and turn off this setting
by following these steps:
- Click a device.
- Click Properties.
- Check each tab for a Software Wave Table Enabled setting.
- If you find the Software Wave Table Enabled setting, click
the check box to clear it, and then skip to step 7.
- If you do not find the Software Wave Table Enabled setting, click
Cancel to close the properties for the device, and then repeat steps
A-D with another device.
- Press OK, and then restart the computer.
STATUS
Microsoft is researching this problem and will post new information here
in the Microsoft Knowledge Base as it becomes available.
Modification Type: | Minor | Last Reviewed: | 12/2/2004 |
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Keywords: | kbenv kberrmsg kbHardware kbprb KB177525 |
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