Proxy Server 2.0 HTML Documentation Will Not Print (177503)



The information in this article applies to:

  • Microsoft Internet Explorer 3.02 for Windows NT 4.0
  • Microsoft Internet Explorer 3.02 for Windows 95
  • Microsoft Proxy Server 2.0

This article was previously published under Q177503

SYMPTOMS

Microsoft Proxy Server version 2.0 online documentation explains how to print the documentation from Microsoft Internet Explorer by right-clicking the subject or topic heading. Normally, an option dialog box should display the following three printing choices:

  • Print the current page
  • Print an entire subject
  • Print the entire Installation and Administration Guide.
On some systems, Internet Explorer will display a print option with only one choice or no print options at all.

CAUSE

This is caused by an installed version of the Hhtctrl.ocx file that does not fully support the print option.

RESOLUTION

  1. Close Internet Explorer.
  2. Use the Find File feature in Microsoft Windows NT Server to find and delete all instances of the file Hhtctrl.ocx file.
  3. Re-open the proxy documentation and the correct version of Hhtctrl.ocx file will install automatically.
  4. Right-click the subject or topic heading in the Proxy Server 2.0 online documentation. Select one of the three printing choices.

Modification Type:MajorLast Reviewed:5/14/2003
Keywords:kbprb kbprint KB177503