"Internet Explorer cannot open the Internet site <address>. The connection to the server was reset." error message when you try to use Internet Explorer in Windows 95 (177486)



The information in this article applies to:

  • Microsoft Internet Explorer 1.0 for Windows 95
  • Microsoft Internet Explorer 2.0 for Windows 95
  • Microsoft Internet Explorer 3.0 for Windows 95
  • Microsoft Internet Explorer 3.01 for Windows 95
  • Microsoft Internet Explorer 3.02 for Windows 95
  • Microsoft Internet Explorer 4.0 for Windows 95
  • Microsoft Internet Explorer 4.01 for Windows 95
  • Microsoft Internet Explorer 5.0 for Windows 95
  • Microsoft Internet Explorer 5.01 for Windows 95
  • Microsoft Internet Explorer 5.5 for Windows 95
  • Microsoft Internet Explorer 3.x for Windows 95
  • Microsoft Internet Explorer 4.x for Windows 95

This article was previously published under Q177486

SYMPTOMS

When you attempt to connect to a Web site using Internet Explorer, you may receive the following error message:
Internet Explorer cannot open the Internet site <address>. The connection to the server was reset.

CAUSE

This error message can occur if you are using the NetManage Transmission Control Protocol/Internet Protocol (TCP/IP) to connect to the Internet.

RESOLUTION

To resolve this behavior, remove the NetManage TCP/IP protocol from your computer, and then install the Microsoft TCP/IP protocol.

For information about how to remove the NetManage TCP/IP protocol, contact NetManage.

For information about how to install and configure the Microsoft TCP/IP protocol in Windows 95, please see the "How to Install the TCP/IP Protocol" section in following article in the Microsoft Knowledge Base:

138789 How to Connect to the Internet in Windows 95

MORE INFORMATION

You may also receive the error message if you use the Trumpet Winsock Point-to-Point Protocol (PPP). For information about how to remove Trumpet Winsock PPP from your computer, contact Trumpet.

The third-party product discussed in this article is manufactured by a vendor independent of Microsoft; we make no warranty, implied or other- wise, regarding this product's performance or reliability.

Modification Type:MinorLast Reviewed:10/7/2004
Keywords:kb3rdparty kberrmsg KB177486