OLEXP: Spelling Is Not Checked in the Subject Line of a Message (177397)



The information in this article applies to:

  • Microsoft Outlook Express 5.0 for Windows NT 4.0
  • Microsoft Outlook Express 4.01 for Windows NT 4.0
  • Microsoft Outlook Express 4.0 for Windows NT 4.0
  • Microsoft Outlook Express 5.0 for Windows 95
  • Microsoft Outlook Express 4.01 for Windows 95
  • Microsoft Outlook Express 4.0 for Windows 95
  • the operating system: Microsoft Windows 98

This article was previously published under Q177397

SYMPTOMS

When you try to spell check a message in Outlook Express, the body of the message is checked, but the Subject line is not checked.

CAUSE

This behavior occurs because the spell-checking tool in Outlook Express does not check the spelling of words in the Subject line of a message.

RESOLUTION

To work around this behavior, copy and paste the subject text into the body of the message, spell check the text, and then cut and paste the subject text into the Subject line. To do this, follow these steps:

  1. Select the text in the Subject line, click Copy on the Edit menu, and then click the body of the message.
  2. On the Edit menu, click Paste, and then click Spelling on the Tools menu.
  3. Select the subject text in the body of the message, click Copy on the Edit menu, click the Subject line, and then click Paste on the Edit menu.

STATUS

This feature is under review and will be considered for inclusion in a future release.

Modification Type:MajorLast Reviewed:6/24/2004
Keywords:kbui KB177397