Computer Hangs Starting 16-Bit Lotus Notes (177377)
The information in this article applies to:
- Microsoft IntelliPoint software 2.0
- Microsoft IntelliPoint software 2.0a
- Microsoft IntelliMouse 1.0
This article was previously published under Q177377 SYMPTOMS
When you start the 16-bit version of Lotus Notes, your computer may stop
responding (hang).
CAUSE
This behavior can occur if you are using Microsoft IntelliPoint version
2.0 when you start the 16-bit version of Lotus Notes.
RESOLUTION
To resolve this behavior, install IntelliPoint version 2.1 or later. To
obtain the latest version of IntelliPoint, please contact Microsoft Sales
at (800) 360-7561. Make sure to have your product identification number
(PID) ready when you call.
MORE INFORMATION
Lotus Notes is manufactured by Lotus Development Corporation, a vendor
independent of Microsoft; we make no warranty, implied or otherwise,
regarding this product's performance or reliability.
Additional query word: 1.00 2.00 2.00a
Modification Type: | Major | Last Reviewed: | 5/9/2002 |
---|
Keywords: | kb3rdparty KB177377 |
---|
|