Err Msg: The Domain Password You Supplied Is Not Correct... (177362)
The information in this article applies to:
- Microsoft Windows 95
- Microsoft Windows 98
This article was previously published under Q177362 SYMPTOMS
When you attempt to log on to a Microsoft Windows NT domain from a Windows
95-based computer, you may receive the following error message:
The domain password you supplied is not correct,
or access to your logon server has been denied.
CAUSE
This error message can occur if there is a trailing space in the name of
the computer from which you are attempting to log on to the Windows NT
domain.
RESOLUTION
To resolve this behavior, remove the trailing space from the computer name
by following these steps:
- Click Cancel to close the Enter Network Password dialog box. This
starts Windows without network connectivity.
- Right-click the Network Neighborhood icon on the desktop, and then
click Properties.
- Click the Identification tab.
- In the Computer Name box, remove the space from the end of the computer
name, or retype the computer name without the trailing space.
- Click OK, and then click Yes when you are prompted to restart your
computer.
MORE INFORMATION
You can use spaces at the beginning or in the middle of a computer name,
but you cannot use spaces at the end.
Modification Type: | Minor | Last Reviewed: | 12/16/2004 |
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Keywords: | kberrmsg kbnetwork KB177362 |
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