Cannot Print Device Manager Report to a File (177331)



The information in this article applies to:

  • Microsoft Windows 95
  • Microsoft Windows 98

This article was previously published under Q177331

SYMPTOMS

When you attempt to print a Device Manager report to a file, the report may not be printed, and you may not receive an error message.

CAUSE

This behavior can occur if Microsoft Fax is set as the default printer.

RESOLUTION

To resolve this behavior, change the default printer to a printer other than Microsoft Fax. To do so, follow these steps:
  1. Click Start, point to Settings, and then click Printers.
  2. Right-click a printer other than Microsoft Fax, and then click Set As Default.
NOTE: If you do not have another printer connected to your computer to set as the default, install any printer by clicking Add Printer, and then proceed through the Add Printer Wizard.

STATUS

This behavior is by design.

Modification Type:MinorLast Reviewed:12/16/2004
Keywords:kbprb kbprint KB177331