Error Msg: An Error Occurred in the Secure Channel Support (177301)



The information in this article applies to:

  • Microsoft Internet Explorer 2.0 for Windows NT 4.0
  • Microsoft Internet Explorer 3.0 for Windows NT 4.0
  • Microsoft Internet Explorer 3.01 for Windows NT 4.0
  • Microsoft Internet Explorer 3.02 for Windows NT 4.0
  • Microsoft Internet Explorer 4.0 for Windows NT 4.0
  • Microsoft Internet Explorer 4.01 for Windows NT 4.0
  • Microsoft Internet Explorer 5.0 for Windows NT 4.0
  • Microsoft Internet Explorer 5.01 for Windows NT 4.0
  • Microsoft Internet Explorer 5.5 for Windows NT 4.0
  • Microsoft Internet Explorer 1.0 for Windows 95
  • Microsoft Internet Explorer 2.0 for Windows 95
  • Microsoft Internet Explorer 3.0 for Windows 95
  • Microsoft Internet Explorer 3.01 for Windows 95
  • Microsoft Internet Explorer 3.02 for Windows 95
  • Microsoft Internet Explorer 4.0 for Windows 95
  • Microsoft Internet Explorer 4.01 for Windows 95
  • Microsoft Internet Explorer 5.0 for Windows 95
  • Microsoft Internet Explorer 5.01 for Windows 95
  • Microsoft Internet Explorer 5.5 for Windows 95
  • Microsoft Internet Explorer 3.x for Windows 95
  • Microsoft Internet Explorer 4.x for Windows 95

This article was previously published under Q177301

SYMPTOMS

When you attempt to use Internet Explorer to view a secure Web page, you may receive the following error message:
Internet Explorer cannot open the Internet site https://<address>. An error occurred in the secure channel support.

CAUSE

In Windows NT 4.0, this error message can occur if you reapply Service Pack 3 after you install Internet Explorer.

RESOLUTION

To resolve this issue, follow these steps to update the registry:

  1. Click Start, and then click Run.
  2. In the Open box, type regsvr32 rsabase.dll, and then click OK.

MORE INFORMATION

If you need to reapply Service Pack 3 for Windows NT 4.0 after you install Internet Explorer, choose "No" whenever you are prompted to replace newer files during the Service Pack 3 installation.

For more information about this issue, please see the following article in the Microsoft Knowledge Base:

174302 Errors Installing Service Pack 3 After Internet Explorer


Modification Type:MajorLast Reviewed:12/16/2003
Keywords:kberrmsg kbprb KB177301