Error Message: Unable to Save the Registry... (177295)
The information in this article applies to:
- Microsoft Windows NT Workstation 4.0
- Microsoft Windows NT Server 4.0
This article was previously published under Q177295 SYMPTOMS
When you attempt to use System Policy Editor (Poledit.exe) to remotely
edit a computer's registry, you may receive either of the following error
messages:
CAUSE
This behavior can occur if you are using the wrong .adm file for the
registry you are attempting to remotely edit.
RESOLUTION
To resolve this behavior, use the appropriate .adm file for the registry
you are editing. For example, if you are editing a Windows NT 4.0
Workstation registry from a computer running Windows 95, use the Winnt.adm
file instead of the Windows.adm file.
NOTE: Because of differences in registry formats between Windows 95 and
Windows NT 4.0, you cannot use the Windows.adm file to remotely edit a
Windows 95 registry from a computer running Windows NT 4.0. Instead, you
must run System Policy Editor from another computer running Windows 95.
MORE INFORMATION
Using the Common.adm and Windows.adm files, Windows 95-based computers can
modify the registry and Config.pol file of other Windows 95-based
computers.
Using the Winnt.adm and Common.adm files, Windows NT 4.0-based computers
can modify the registry and Ntconfig.pol file of other Windows NT 4.0-
based computers.
Modification Type: | Major | Last Reviewed: | 8/10/2001 |
---|
Keywords: | kberrmsg kbprb KB177295 |
---|
|