Computer May Stop Responding If NetMeeting Conference Is Idle (177292)
The information in this article applies to:
- Microsoft NetMeeting 2.1 for Windows 95
This article was previously published under Q177292 SYMPTOMS
While you are participating in a NetMeeting conference using audio, your
computer may stop responding (hang) if the conference is idle for a period
of time.
CAUSE
This behavior can occur if a Creative Labs Sound Blaster 16 or Sound
Blaster 16-compatible sound card is installed in your computer, and you
are using an earlier version of the Sb16.vxd file.
RESOLUTION
To resolve this behavior, obtain the latest version of the Sound Blaster
16 sound card drivers from Creative Labs.
MORE INFORMATION
The third-party product discussed in this article is manufactured by a
vendor independent of Microsoft; we make no warranty, implied or
otherwise, regarding this product's performance or reliability.
Modification Type: | Major | Last Reviewed: | 10/2/2002 |
---|
Keywords: | kb3rdparty kbHardware KB177292 |
---|
|