Cannot Print After Uninstalling Internet Explorer (177150)
The information in this article applies to:
- Microsoft Internet Explorer 4.0 for Windows 95
This article was previously published under Q177150 SYMPTOMS
When you try to print to a network printer after you uninstall Internet
Explorer, you may be unable to print.
CAUSE
This problem can occur when the Internet Explorer uninstall process
restarts Windows 95, but does not restart your computer.
RESOLUTION
To resolve this problem, restart your computer. To do this, follow these
steps:
- Click Start, and then click Shut Down.
- Click Restart The Computer, and then click Yes.
STATUS
Microsoft has confirmed this to be a problem in Internet Explorer 4.0. We
are researching this problem and will post new information here in the
Microsoft Knowledge Base as it becomes available.
Modification Type: | Major | Last Reviewed: | 11/10/2003 |
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Keywords: | kbprint kbsetup KB177150 |
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