Settings Button Missing in Scheduled Tasks Tool (177124)



The information in this article applies to:

  • Microsoft Internet Explorer 4.0 for Windows 95
  • Microsoft Plus! for Windows 95

This article was previously published under Q177124

SYMPTOMS

When you view the properties for a ScanDisk for Windows or Disk Defragmenter task in the Scheduled Tasks tool, the Settings button may be missing.

CAUSE

This issue can occur if the System Agent component of Microsoft Plus! for Windows 95 is not installed on your computer.

RESOLUTION

If you have Plus! for Windows 95, you can resolve this issue by installing the System Agent component. To do so, follow these steps:
  1. Click Start, point to Settings, click Control Panel, and then double- click Add/Remove Programs.
  2. On the Install/Uninstall tab, click Microsoft Plus! For Windows 95, and then click Add/Remove.
  3. Click Add/Remove, click the System Agent check box to select it, and then click Continue.
  4. If you leave your computer on at night, click Yes. If you do not leave your computer on at night, click No.
  5. Restart Windows 95 when you are prompted.
  6. Close Control Panel.

MORE INFORMATION

For additional information about Task Scheduler, please see the following article in the Microsoft Knowledge Base

171655 Installing Task Scheduler Enables System Agent Tasks

172080 System Agent Does Not Function After Uninstalling Task Scheduler


Modification Type:MajorLast Reviewed:10/13/2003
Keywords:kbenv kbui KB177124